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# Errore: «L'ID del tuo account non esiste in un' AWS organizzazione»
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## Scenario
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Viene visualizzato l'errore "L'ID dell'account non esiste in un' AWS organizzazione" quando si tenta di condividere una risorsa con account o unità organizzative (OUs) dell'organizzazione.

## Causa
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Questo errore può verificarsi se il ruolo collegato al servizio [AWSServiceRoleForResourceAccessManager](https://console.aws.amazon.com/iam/home#/roles/AWSServiceRoleForResourceAccessManager)non viene creato correttamente quando si attiva l'integrazione tra e AWS Resource Access Manager . AWS Organizations

## Soluzione
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Per ricreare il ruolo collegato al servizio richiesto, esegui i seguenti passaggi per disattivare l'integrazione e riattivarla. 

**Importante**  
Quando si disabilita l'accesso affidabile a AWS Organizations, i responsabili all'interno dell'organizzazione vengono rimossi da tutte le condivisioni di risorse e perdono l'accesso a tali risorse condivise. 

1. Accedi all'account di gestione della tua organizzazione utilizzando un ruolo IAM o un utente con autorizzazioni amministrative.

1. Vai alla [pagina Servizi nella AWS Organizations console](https://console.aws.amazon.com/organizations/v2/home/services).

1. Scegli **RAM**.

1. Scegli **Disable trusted access (Disabilita accesso attendibile)**.

1. Vai alla [pagina Impostazioni nella AWS RAM console](https://console.aws.amazon.com/ram/home#Settings:).

1. Seleziona la casella **Abilita condivisione con AWS Organizations**, quindi scegli **Salva impostazioni**.

Ora dovresti essere in grado di utilizzare per AWS RAM condividere le tue risorse con gli account e OUs all'interno dell'organizzazione.